Verification is currently underway for the maintenance items.
Posted Apr 22, 2025 - 08:00 UTC
Update
Maintenance window as started
Posted Apr 22, 2025 - 07:53 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 22, 2025 - 07:53 UTC
Scheduled
We're performing maintenance on the generative answer product line to increase performance, you may encounter higher level of failures/timeouts at the time of the maintenance. ETA: 1 hour
Posted Apr 22, 2025 - 07:52 UTC
This scheduled maintenance affected: Answers (Company Search, External Search, AI Apps).